Contact / Feedback

Your saved items on every device

Sign in or create a free account to save products, categories and sections permanently.

LevelOne · Wired Routers

LevelOne FBR-1161A

Kabelrouter Schwarz

1 variants 0 currently reachable offers 0 shops with a verifiable total price Model FBR-1161A
Share with others PulseOnMe
How Wahlivo sorts offers and recommendations

Only currently reachable offers in the selected country and correct currency count toward the price order. An offer can lead only when gross price, shipping status, mandatory components and check time are verified. Commissions never change the price order. Other recommendations may consider data quality, suitability, freshness, reviews with a disclosed source and offer diversity.

Compare with other products

Search all available products in “Wired Routers” by product name, brand or model.

Open comparison →

Price history

Development of the lowest total price
Current price–
Lowest price–
Highest price–
Change–
No price history yet. Data will appear after the daily price snapshot.

Demo price data must be replaced by real retailer data before launch.

Technical specifications

FBR-1161A
Full product name
LevelOne FBR-1161A Kabelrouter Schwarz

Leistungsmerkmale: - Für hochgeschwindigkeits Internetzugänge ADSL2/2+ mit bis zu 24Mbps Downstream und 1Mbps Upstream. - ADSL-Modem und Router Kombination, kein seperates Modem erforderlich. - Verbindungsprotokolle PPPoE, PPPoA und IPoA. - Integrierte USB- und 10/100Mbps LAN Schnittsteller zur Verbindung zum PC. - Heimbüro Firewall (SOHO) mit DoS-Schutz und Paketfilterung. - Intergrierte VPN-Durchleitung, UPnP, erweiterte DDNS Funktionen. - Ideal für Heim- und Heimbüroanwender.

Equipment

Rack-Einbau
No
Unterstützte Protokolle
AAL5, RFC 2684, RFC 1483, VC, LLC, PPPoE, RFC 2364, OAM F4/F5
Height
35 mm
Router Protokoll
RIP-1, RIP-2
Firewall
Network address translation (NAT) firewall
Width
132 mm
Depth
94 mm
MAC Adressen Filtern
No
Web-basiertes Management
Yes
DHCP-Client
Yes
DHCP-Server
No
Reset-Knopf
Yes
DMZ-Unterstützung
Yes
IP-Adressen Filter
Yes
DoS Attacken Prävention
Yes
RJ-11 ports Quantität
1
Relative Luftfeuchtigkeit in Betrieb
20 - 95%
Betriebstemperatur
0 - 40 °C
Ethernet/LAN
Yes
Produktfarbe
Schwarz
Anzahl Ethernet-LAN-Anschlüsse (RJ-45)
1
Dual-Band
No
Eingangsstrom
1 A
Verpackungstiefe
229 mm
Height (Packaging)
100 mm
Width (Packaging)
163 mm
Anzahl der USB-Anschlüsse
1
Firewall
Yes
URL-Filterung
Yes
USB-Version
1.1
DSL-WAN
Yes
Ethernet-WAN
Yes
3G/4G USB Modem-Kompatibilität
Yes
ADSL2+
Yes

Connectivity

Unterstützte Netzwerkprotokolle
DDNS, UPnP, SNTP, DNS, IGMP
Gleichstrom-Anschluss (DC)
Yes

General

Brand
LevelOne
Manufacturer part number
FBR-1161A

Performance & consumption

Energy source
AC
Hochleistung
No

Location & surroundings

Temperaturbereich bei Lagerung
-20 - 70 °C
Country of origin
China

Dimensions & weight

Paketgewicht
780 g

Price & terms

Ethernet LAN Datentransferraten
10,100 Mbit/s

Technical details are combined from Wahlivo’s own taxonomy and connected partner data.

All prices and retailers

Sorted by the lowest total price

FBR-1161A

Wahlivo-ID: icecat:5440105 · Wired Routers

0 Offers
No current offers are available for this variant.

Variant overview

1 Variants
Model
FBR-1161A
Brand / provider
LevelOne
Category
Wired Routers
Rack-Einbau
No
Unterstützte Netzwerkprotokolle
DDNS, UPnP, SNTP, DNS, IGMP
Unterstützte Protokolle
AAL5, RFC 2684, RFC 1483, VC, LLC, PPPoE, RFC 2364, OAM F4/F5

Similar products

More suitable models
Hi! I can help with search, comparisons and complaints.
WAI
WAI chat

WAI helps with product search, comparisons and complaints.

WAI is online
Free WAI search
Normal WAI search, clarification questions and database results are free. Credits are only for explicitly marked premium tasks.