Demo price data must be replaced by real retailer data before launch.
LevelOne VOI-9300
VoIP-Telefonanschluss
How Wahlivo sorts offers and recommendations
Only currently reachable offers in the selected country and correct currency count toward the price order. An offer can lead only when gross price, shipping status, mandatory components and check time are verified. Commissions never change the price order. Other recommendations may consider data quality, suitability, freshness, reviews with a disclosed source and offer diversity.
Compare with other products
Search all available products in “VoIP Telephone Adapters” by product name, brand or model.
Open comparison →Price history
Development of the lowest total priceTechnical specifications
VOI-9300LevelOne VOI-9300 VoIP-Telefonanschluss
Connectivity
- xDSL Anschluss
- ADSL
Equipment
- Authentisierung Methode
- IETF RFC2069, RFC 2617
- VoIP Protokolle
- IETF RFC3261, RFC 2543
- Web-basiertes Management
- Yes
- DHCP-Server
- Yes
- Zertifizierung
- FCC, CE
- Relative Luftfeuchtigkeit in Betrieb
- 0 - 95%
- Betriebstemperatur
- 0 - 50 °C
- LED-Anzeigen
- LAN, Leistung, WAN
- Anzahl Ethernet-LAN-Anschlüsse (RJ-45)
- 2
- Anrufer-Identifikation
- Yes
Performance & consumption
- Power-LED
- Yes
Technical details are combined from Wahlivo’s own taxonomy and connected partner data.
All prices and retailers
Sorted by the lowest total priceVOI-9300
Wahlivo-ID: icecat:10665924 · VoIP Telephone Adapters
Variant overview
1 Variants- Model
- VOI-9300
- Brand / provider
- LevelOne
- Category
- VoIP Telephone Adapters
- xDSL Anschluss
- ADSL
- Authentisierung Methode
- IETF RFC2069, RFC 2617
- VoIP Protokolle
- IETF RFC3261, RFC 2543
Similar products
More suitable models
WAI helps with product search, comparisons and complaints.
Delete history
Delete this WAI history?