Contact / Feedback

Your saved items on every device

Sign in or create a free account to save products, categories and sections permanently.

TP-Link · Modems

TP-Link ADSL2+ Router Modem

1 variants 0 currently reachable offers 0 shops with a verifiable total price Model TD-8816
Share with others PulseOnMe
How Wahlivo sorts offers and recommendations

Only currently reachable offers in the selected country and correct currency count toward the price order. An offer can lead only when gross price, shipping status, mandatory components and check time are verified. Commissions never change the price order. Other recommendations may consider data quality, suitability, freshness, reviews with a disclosed source and offer diversity.

Compare with other products

Search all available products in “Modems” by product name, brand or model.

Open comparison →

Price history

Development of the lowest total price
Current price–
Lowest price–
Highest price–
Change–
No price history yet. Data will appear after the daily price snapshot.

Demo price data must be replaced by real retailer data before launch.

Technical specifications

TD-8816

Der TD-8816 bietet eine simple und kostengünstige ADSL-Internetverbindung für ein Ethernet. Der Router ist einfach zu bedienen. Der TD-8816 verbindet sich mit einem Ethernet oder mit Computern mittels Standard-Ethernet-Ports. Die ADSL-Verbindung wird über eine normale Telefonleitung mit Hilfe von Standardanschlüssen hergestellt. Mehrere Arbeitsstationen können damit über eine einzige WAN-Schnittstelle und eine einzige öffentliche IP-Adresse ans Internet angebunden werden. Erweiterte Sicherheitsmerkmale wie IP-/MAC-Adressenfilter, Applikationsfilter und URL-Filter können Ihnen dabei behilflich sein, Ihr Netz vor aus dem Internet drohenden Schäden zu bewahren. ADSL Der TD-8816 unterstützt Full-Rate-ADSL2+-Konnektivität nach den Spezifikationen ITU und ANSI. Zusätzlich zu den grundlegenden DMT-Funktionen auf physischer Ebene unterstützt ADSL2+ PHY Dual-Latency-ADSL2+-Framing (schnell und interleaved) und den I.432-ATM-Physical-Layer. Dem Gerät liegt eine CD mit einem Installationsassistenten bei, um Ihnen bei der Einrichtung Ihrer Internetverbindung behilflich zu sein. Damit sind selbst Anfänger in der Lage, den Router ohne Verzicht auf Schlüsselsicherheitsfunktionen einzurichten. Starten Sie einfach die CD und richten Sie Ihr Netz schnell und einfach ein. Merkmale - Zugriff auf eine Hochgeschwindigkeits-DSL-Internetverbindung; - Bis zu 24Mbps Downstreamgeschwindigkeit; - Unterstützt Annex M, was die Upstreamgeschwindigkeit verdoppeln kann; - QoS-Priorisierung, basierend auf ToS, DSCP, Diensttyp oder 802.1p; - Dreifach sichere Firewall: SPI, NAT und Paketfilter; - Unterstützt DHCP, Universal Plug-and-Play (UPnP) und einen bedienerfreundlichen Installationsassistenten, der mit Ihnen Schritt für Schritt Ihr Netz konfiguriert.

Connectivity

Netzteiltyp
9VDC/0.6A PSU
Netzwerkfunktionen
Fast Ethernet
Gleichstrom-Anschluss (DC)
Yes

Equipment

Konformität mit Industriestandards
IEEE 802.3, IEEE802.3u
Unterstützte Protokolle
ATM Forum UNI3.1/4.0 PVC - Up to 8 PVCs PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225)
Height
28 mm
Width
165 mm
Depth
108 mm
Modem (RJ-11) Port
1
MAC Adressen Filtern
Yes
Konnektivität LEDs
Y
Relative Luftfeuchtigkeit in Betrieb
10 - 90%
Betriebstemperatur
0 - 40 °C
Anzahl Ethernet-LAN-Anschlüsse (RJ-45)
1

Price & terms

Abwärts gerichtete Datenrate
24 Mbit/s
Aufwärts gerichtete Datenrate
3.5 Mbit/s

General

Brand
TP-Link
Manufacturer part number
TD-8816

Location & surroundings

Temperaturbereich bei Lagerung
-40 - 70 °C

Technical details are combined from Wahlivo’s own taxonomy and connected partner data.

All prices and retailers

Sorted by the lowest total price

TD-8816

Wahlivo-ID: icecat:4707364 · Modems

0 Offers
No current offers are available for this variant.

Variant overview

1 Variants
Model
TD-8816
Brand / provider
TP-Link
Category
Modems
Netzteiltyp
9VDC/0.6A PSU
Konformität mit Industriestandards
IEEE 802.3, IEEE802.3u
Unterstützte Protokolle
ATM Forum UNI3.1/4.0 PVC - Up to 8 PVCs PPP over ATM (RFC 2364) PPP over Ethernet (RFC2516) IPoA (RFC1577/2225)

Similar products

More suitable models
Hi! I can help with search, comparisons and complaints.
WAI
WAI chat

WAI helps with product search, comparisons and complaints.

WAI is online
Free WAI search
Normal WAI search, clarification questions and database results are free. Credits are only for explicitly marked premium tasks.