Product comparison
Compare suitable products in the same category by features, prices and retailers.
Add a comparable product
Up to 3 products at onceTP-Link VR1200v Kabelrouter Schwarz
Model: ARCHER VR1200VFeature comparison
Feature scoreSummary
Based on 0 shared features. Scores are relative to this selection. Prices, product tests and personal preferences are outside this score.
No overall winner yet
Feature scoring is not yet configured for this category.
How scoring works
Each shared eligible feature has equal weight. For “higher preferred”, each pair contributes own value ÷ sum of both values; for “lower preferred”, the other value ÷ sum of both values. The average across features and other products × 100 gives the score. Equal values give 50 points; larger differences matter more. This is a relative comparison, not a test rating. Missing or conflicting values are omitted for all products.
Technical specifications
Only products in the same category| Feature | Linksys BEFSR81 KabelrouterBEFSR81-EU | TP-Link VR1200v Kabelrouter SchwarzARCHER VR1200V |
|---|---|---|
| Brand / provider | Linksys | TP-Link |
| Category | Wired Routers | Wired Routers |
| Offers | 0 | 0 |
| Total price | No price currently available | No price currently available |
| Rating | ★ 0,0 (0) | ★ 0,0 (0) |
| Gastzugang | – | Yes |
| VDSL2 | – | Yes |
| Weight | 350 g | – |
| Abmessungen (BxTxH) | 279 x 241 x 44 mm | – |
| Übertragungstechnik | Kabelgebunden | – |
| Modemgeschwindigkeit | 2,000 Kbit/s | – |
| Unterstützte Sicherheitsalgorithmen | – | 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2 |
| Vollduplex | Yes | – |
| MAC-Adressentabelle | 253 Eintragungen | – |
| Verkabelungstechnologie | – | 10/100Base-T(X) |
| Unterstützte Protokolle | – | ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs |
| Height | – | 80 mm |
| Width | – | 214 mm |
| Depth | – | 144.5 mm |
| Netzstandard | – | IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u |
| Antenne Zunahmeniveau (max) | – | 3 dBi |
| VPN Unterstützung | – | PPTP, IPSec |
| Brand | Linksys | TP-Link |
| Manufacturer part number | BEFSR81-EU | ARCHER VR1200V |
| MAC Adressen Filtern | Yes | Yes |
| Sendeleistungsbereich | – | 20 - 23 dBmW |
| Max. Datenübertragungsrate | 0.1 Gbit/s | – |
| Quality of Service (QoS) Support | – | Yes |
| ISDN Anschluss | No | – |
| Web-basiertes Management | – | Yes |
| DHCP-Client | – | Yes |
| DHCP-Server | Yes | Yes |
| Reset-Knopf | – | Yes |
| Schnellinstallationsanleitung | – | Yes |
| Frequenzbereich | – | 2,4 - 5 GHz |
| IP-Adressen Filter | – | Yes |
| Portweiterleitung | – | Yes |
| DoS Attacken Prävention | – | Yes |
| RJ-11 ports Quantität | – | 3 |
| Unterstützte Linux-Betriebssysteme | – | Ja |
| Energy source | – | Gleichstrom |
| Zertifizierung | – | CE |
| WPS Sicherheit per Tastendruck | – | Yes |
| Relative Luftfeuchtigkeit in Betrieb | 5 - 90% | 10 - 90% |
| Temperaturbereich bei Lagerung | -20 - 70 °C | -40 - 70 °C |
| Betriebstemperatur | 0 - 40 °C | 0 - 40 °C |
| AC-Netzadapter | – | Yes |
| Ethernet/LAN | – | Yes |
| Luftfeuchtigkeit bei Lagerung | 10 - 85% | 5 - 90% |
| Antennentyp | – | Intern |
| LED-Anzeigen | – | Ja |
| Produktfarbe | – | Schwarz |
| Mitgelieferte Kabel | – | LAN (RJ-45) |
| Anzahl Ethernet-LAN-Anschlüsse (RJ-45) | 8 | 5 |
| Gleichstrom-Anschluss (DC) | – | Yes |
| Ethernet LAN Datentransferraten | – | 10,100,1000 Mbit/s |
| Anzahl der USB-Anschlüsse | – | 1 |
| Verpackungsart | – | Box |
| Ein-/Ausschalter | – | Yes |
| Universal Plug and Play (UPnP) | – | Yes |
| Unterstützt Windows-Betriebssysteme | – | Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP |
| Unterstützt Mac-Betriebssysteme | – | Ja |
| USB-Version | – | 2.0 |
| Ethernet-WAN | – | Yes |
| ADSL | – | Yes |
| ADSL2 | – | Yes |
| ADSL2+ | – | Yes |
| Konformitätsbescheinigungen | – | RoHS |
All prices and retailers
Sorted by the lowest total priceLinksys BEFSR81 Kabelrouter
TP-Link VR1200v Kabelrouter Schwarz
Similar products
Only products in the same categoryNETGEAR ProSafe FVX538 Kabelrouter Schnelles Ethernet Blau
NETGEAR · No price currently available
+ Add
WAI helps with product search, comparisons and complaints.
Delete history
Delete this WAI history?