Demo price data must be replaced by real retailer data before launch.
TP-Link VR1200v Kabelrouter Schwarz
How Wahlivo sorts offers and recommendations
Only currently reachable offers in the selected country and correct currency count toward the price order. An offer can lead only when gross price, shipping status, mandatory components and check time are verified. Commissions never change the price order. Other recommendations may consider data quality, suitability, freshness, reviews with a disclosed source and offer diversity.
Compare with other products
Search all available products in “Wired Routers” by product name, brand or model.
Open comparison →Price history
Development of the lowest total priceTechnical specifications
ARCHER VR1200VEquipment
- Gastzugang
- Yes
- VDSL2
- Yes
- Unterstützte Sicherheitsalgorithmen
- 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2
- Verkabelungstechnologie
- 10/100Base-T(X)
- Unterstützte Protokolle
- ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
- Height
- 80 mm
- Width
- 214 mm
- Depth
- 144.5 mm
- Antenne Zunahmeniveau (max)
- 3 dBi
- VPN Unterstützung
- PPTP, IPSec
- MAC Adressen Filtern
- Yes
- Quality of Service (QoS) Support
- Yes
- Web-basiertes Management
- Yes
- DHCP-Client
- Yes
- DHCP-Server
- Yes
- Reset-Knopf
- Yes
- Schnellinstallationsanleitung
- Yes
- Frequenzbereich
- 2,4 - 5 GHz
- IP-Adressen Filter
- Yes
- Portweiterleitung
- Yes
- DoS Attacken Prävention
- Yes
- RJ-11 ports Quantität
- 3
- Unterstützte Linux-Betriebssysteme
- Ja
- Zertifizierung
- CE
- WPS Sicherheit per Tastendruck
- Yes
- Relative Luftfeuchtigkeit in Betrieb
- 10 - 90%
- Betriebstemperatur
- 0 - 40 °C
- Ethernet/LAN
- Yes
- Antennentyp
- Intern
- LED-Anzeigen
- Ja
- Produktfarbe
- Schwarz
- Mitgelieferte Kabel
- LAN (RJ-45)
- Anzahl Ethernet-LAN-Anschlüsse (RJ-45)
- 5
- Anzahl der USB-Anschlüsse
- 1
- Verpackungsart
- Box
- Ein-/Ausschalter
- Yes
- Universal Plug and Play (UPnP)
- Yes
- Unterstützt Windows-Betriebssysteme
- Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
- Unterstützt Mac-Betriebssysteme
- Ja
- USB-Version
- 2.0
- Ethernet-WAN
- Yes
- ADSL
- Yes
- ADSL2
- Yes
- ADSL2+
- Yes
- Konformitätsbescheinigungen
- RoHS
Connectivity
- Netzstandard
- IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
- AC-Netzadapter
- Yes
- Gleichstrom-Anschluss (DC)
- Yes
General
- Brand
- TP-Link
- Manufacturer part number
- ARCHER VR1200V
Performance & consumption
- Sendeleistungsbereich
- 20 - 23 dBmW
- Energy source
- Gleichstrom
Location & surroundings
- Temperaturbereich bei Lagerung
- -40 - 70 °C
- Luftfeuchtigkeit bei Lagerung
- 5 - 90%
Price & terms
- Ethernet LAN Datentransferraten
- 10,100,1000 Mbit/s
Technical details are combined from Wahlivo’s own taxonomy and connected partner data.
All prices and retailers
Sorted by the lowest total priceARCHER VR1200V
Wahlivo-ID: icecat:62202666 · Wired Routers
Variant overview
1 Variants- Model
- ARCHER VR1200V
- Brand / provider
- TP-Link
- Category
- Wired Routers
- Gastzugang
- Yes
- VDSL2
- Yes
- Unterstützte Sicherheitsalgorithmen
- 64-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2
Similar products
More suitable models
WAI helps with product search, comparisons and complaints.
Delete history
Delete this WAI history?