Contact / Feedback

Your saved items on every device

Sign in or create a free account to save products, categories and sections permanently.

Product comparison

Product comparison

Compare suitable products in the same category by features, prices and retailers.

Add a comparable product

Up to 3 products at once
2/3
⌕
Linksys BEFVP41 Kabelrouter×TP-Link VR1200v Kabelrouter Schwarz×

Linksys BEFVP41 Kabelrouter

Linksys · Wired Routers

Der Instant Broadband™ EtherFast Kabel/DSL-VPN-Router von Linksys bietet durch Verwendung fortschrittlicher Verschlüsselungs- und...

Model: BEFVP41-EU
Feature score–
Offers0
Features13
Lowest priceNo price currently available
Change–
No price currently available
No price currently available

TP-Link VR1200v Kabelrouter Schwarz

TP-Link · Wired Routers

Compare offers, features and price trends clearly on Wahlivo.

Model: ARCHER VR1200V
Feature score–
Offers0
Features55
Lowest priceNo price currently available
Change–
No price currently available
No price currently available
Share with others PulseOnMe

Feature comparison

Feature score

Summary

Based on 0 shared features. Scores are relative to this selection. Prices, product tests and personal preferences are outside this score.

Result

No overall winner yet

Feature scoring is not yet configured for this category.

How scoring works

Each shared eligible feature has equal weight. For “higher preferred”, each pair contributes own value ÷ sum of both values; for “lower preferred”, the other value ÷ sum of both values. The average across features and other products × 100 gives the score. Equal values give 50 points; larger differences matter more. This is a relative comparison, not a test rating. Missing or conflicting values are omitted for all products.

Technical specifications

Only products in the same category
FeatureLinksys BEFVP41 KabelrouterBEFVP41-EUTP-Link VR1200v Kabelrouter SchwarzARCHER VR1200V
Brand / providerLinksysTP-Link
CategoryWired RoutersWired Routers
Offers00
Total priceNo price currently availableNo price currently available
Rating★ 0,0 (0)★ 0,0 (0)
Gastzugang–Yes
VDSL2–Yes
Weight360 g–
Abmessungen (BxTxH)186 x 154 x 48 mm–
ÜbertragungstechnikKabelgebunden–
Unterstützte SicherheitsalgorithmenMD564-bit WEP, 128-bit WEP, WPA, WPA-PSK, WPA2
Verkabelungstechnologie–10/100Base-T(X)
Unterstützte Protokolle–ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Height–80 mm
Width–214 mm
Depth–144.5 mm
Netzstandard–IEEE 802.11a, IEEE 802.11ac, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.3, IEEE 802.3ab, IEEE 802.3u
Antenne Zunahmeniveau (max)–3 dBi
VPN Unterstützung–PPTP, IPSec
BrandLinksysTP-Link
Manufacturer part numberBEFVP41-EUARCHER VR1200V
MAC Adressen Filtern–Yes
Sendeleistungsbereich–20 - 23 dBmW
Max. Datenübertragungsrate0.1 Gbit/s–
Quality of Service (QoS) Support–Yes
ISDN AnschlussNo–
Web-basiertes Management–Yes
DHCP-Client–Yes
DHCP-Server–Yes
Reset-Knopf–Yes
Schnellinstallationsanleitung–Yes
Frequenzbereich–2,4 - 5 GHz
IP-Adressen Filter–Yes
Portweiterleitung–Yes
DoS Attacken Prävention–Yes
RJ-11 ports Quantität–3
Unterstützte Linux-Betriebssysteme–Ja
Energy source–Gleichstrom
Zertifizierung–CE
WPS Sicherheit per Tastendruck–Yes
Relative Luftfeuchtigkeit in Betrieb0 - 90%10 - 90%
Temperaturbereich bei Lagerung-20 - 70 °C-40 - 70 °C
Betriebstemperatur0 - 45 °C0 - 40 °C
AC-Netzadapter–Yes
Ethernet/LAN–Yes
Luftfeuchtigkeit bei Lagerung5 - 90%5 - 90%
Antennentyp–Intern
LED-Anzeigen–Ja
Produktfarbe–Schwarz
Mitgelieferte Kabel–LAN (RJ-45)
Anzahl Ethernet-LAN-Anschlüsse (RJ-45)55
Gleichstrom-Anschluss (DC)–Yes
Ethernet LAN Datentransferraten–10,100,1000 Mbit/s
Anzahl der USB-Anschlüsse–1
Verpackungsart–Box
Ein-/Ausschalter–Yes
Universal Plug and Play (UPnP)–Yes
Unterstützt Windows-Betriebssysteme–Windows 10, Windows 2000, Windows 7, Windows 8, Windows 8.1, Windows 98SE, Windows NT, Windows Vista, Windows XP
Unterstützt Mac-Betriebssysteme–Ja
USB-Version–2.0
Ethernet-WAN–Yes
ADSL–Yes
ADSL2–Yes
ADSL2+–Yes
Konformitätsbescheinigungen–RoHS

All prices and retailers

Sorted by the lowest total price

Linksys BEFVP41 Kabelrouter

No current offers are available for this variant.

TP-Link VR1200v Kabelrouter Schwarz

No current offers are available for this variant.

Similar products

Only products in the same category
Hi! I can help with search, comparisons and complaints.
WAI
WAI chat

WAI helps with product search, comparisons and complaints.

WAI is online
Free WAI search
Normal WAI search, clarification questions and database results are free. Credits are only for explicitly marked premium tasks.